<!DOCTYPE html><html><head><!--component-head-v2--><title>Police, FBI still looking for &quot;The Great Outdoors Bandit&quot; | KBOI</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://idahonews.com/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;"/><meta name="description" content="Police and the FBI believe the same man is responsible for a string of robberies in Idaho and Utah stretching back to December of last year.Dubbed The Great Outdoors Bandit by law enforcement because he sometimes wears a green Cabela's baseball cap, police"/><meta itemprop="name" content="KBOI"/><meta itemprop="description" content="Police and the FBI believe the same man is responsible for a string of robberies in Idaho and Utah stretching back to December of last year.Dubbed The Great Outdoors Bandit by law enforcement because he sometimes wears a green Cabela's baseball cap, police"/><meta itemprop="image" content="http://static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large16x9_OutdoorBandit.JPG"/><meta name="keywords" content=""/><meta name="author" content="KBOI News Staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kboitv"/><meta property="twitter:title" content="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;"/><meta name="twitter:description" content="Police and the FBI believe the same man is responsible for a string of robberies in Idaho and Utah stretching back to December of last year.Dubbed The Great Outdoors Bandit by law enforcement because he sometimes wears a green Cabela's baseball cap, police"/><meta name="twitter:image" content="http://static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large16x9_OutdoorBandit.JPG"/><meta property="article:author" content="http://www.facebook.com/kboi2"/><meta property="article:publisher" content="http://www.facebook.com/kboi2"/><meta property="fb:pages" content="117923841552664"/><meta property="og:title" content="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KBOI"/><meta property="og:url" content="http://idahonews.com/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit"/><meta property="og:image" content="http://static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large16x9_OutdoorBandit.JPG"/><meta property="og:description" content="Police and the FBI believe the same man is responsible for a string of robberies in Idaho and Utah stretching back to December of last year.Dubbed The Great Outdoors Bandit by law enforcement because he sometimes wears a green Cabela's baseball cap, police"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-08-10T11:07:49+00:00"/><link rel="icon" type="image/png" href="//static-14.sinclairstoryline.com/resources/media/kboi-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-13.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-9711042-4','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KBOI',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core',
    section:'idahonews.com/news/local'||'',
    //pageTitle: 'Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;',
    storyUUID: '256be720-8ac1-47e2-8495-6da30915226f',
    social: {
        accounts: {
            'general' : {
                'url' : 'idahonews.com',
                'city' : 'Boise',
                'name' : 'KBOI'
            },
            'facebook': {
                'url': 'http://www.facebook.com/kboi2',
                'app': ''
            },
            'twitter': {
                'url': 'https://twitter.com/kboitv',
                'app': '671780413417721856'
            },
            'instagram' : { 'url' : 'https://instagram.com/kboi2news/' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/channel/UCY7YK4vT3kJMyT2izB4A80A' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/core2.min.js"></script><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/ads.js"></script><script>var zone = '/4756/KBOI/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = 'Local';
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','/news/local').setTargeting('slug','police-fbi-still-looking-for-the-great-outdoors-bandit').setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='police-fbi-still-looking-for-the-great-outdoors-bandit' ;
dfpPageType ='story' ;
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-9711042-4', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><script>sinclairDigital.siteSlug = 'idahonews';
sinclairDigital.krux = {"pageTitle":"Police, FBI still looking for \"The Great Outdoors Bandit\" | KBOI","networkAffiliate":"CBS","city":"Boise","state":"ID","zipcode":"83702","designatedMarketArea":"Boise","section":"Local","adZone":"news\/local","headline":"Police, FBI still looking for \"The Great Outdoors Bandit\"","pageKeywords":[],"storyUuid":"256be720-8ac1-47e2-8495-6da30915226f"};

//- </script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-34.sinclairstoryline.com/resources/assets/kboi/images/logos/kboi-header-logo-v2.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-85"><span></span></i><span class="sd-weather-current-temp">93</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-85').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('83702')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBOI"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-ebbbaa48-feae-47cf-83fd-7d35f63d3b98" href="/" data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-subnav"><ul class="clearfix"><li><a id="Local-57c44efd-5ddb-440d-a621-027492f6227c" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-fac1ea83-f28e-4fc3-aff7-440ca302d583" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-432ae71f-c5e2-4bbc-b4ca-645f9b46d42b" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-7e09da85-069b-4ac8-b7ff-4740a2b8f4f5" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Election-ea73c2b1-813e-42dc-8df9-5efb9d885044" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-3505b010-7311-4273-a78d-e2bf5c40dd09" href="/politics/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Videos-c2595268-9c91-41e7-90b0-bfdb4fb35ba6" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Health Link-9827ddfd-ade8-4986-8fe4-f67baea4e8c6" href="/news/health-link" data-name="Health Link" class="sd-link desktop-sub-nav-a">Health Link</a></li><li><a id="Most Wanted-d40555d1-4df6-480f-86a3-74807675cffd" href="/news/local/treasure-valley-most-wanted-idaho-suspects" data-name="Most Wanted" class="sd-link desktop-sub-nav-a">Most Wanted</a></li><li><a id="Traffic-e5e24f8e-3b42-4ecd-904f-f7f78ede660d" href="/news/ada-county-highway-district-map" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Livestream-b6903868-fb88-4610-aaaf-4532013d5250" href="/live" data-name="Livestream" class="sd-link desktop-sub-nav-a">Livestream</a></li><li><a id="Auto Matters-5489237c-2915-4282-94d2-61c41076056d" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Newslinks-517331af-6c96-4682-8e84-8fe4777ed93c" href="/news/local/newslinks" data-name="Newslinks" class="sd-link desktop-sub-nav-a">Newslinks</a></li><li><a id="Tracking Terror-01df5e26-192d-4636-9ce3-d9b102bf6c13" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Question of the Day-e42615f6-e04f-44ea-bbcc-4849bfd10ec8" href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Hooked on Heroin-67444837-ed39-4dd6-952b-7882ea8d82ae" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Bottom Line-edd2534a-a042-40a7-a204-35f685ffafed" href="/news/bottom-line" data-name="Bottom Line" class="sd-link desktop-sub-nav-a">Bottom Line</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-c4cb76c7-ba70-4376-9e70-76d806ad0a4a" href="/weather" data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-4f1093fc-f5c7-4e43-8650-988ea2c5421c" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-4a255442-d981-466b-a398-79d0ab4dd827" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Cameras-3cb12fd4-2ee8-4488-b474-55cb81912e2c" href="/weather/treasure-valley" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li><li><a id="Ski Report-524e6057-197a-42c3-bd4e-3197e01adca5" href="/weather/ski-report" data-name="Ski Report" class="sd-link desktop-sub-nav-a">Ski Report</a></li><li><a id="Hurricane Tracker-d71733e8-0d00-4a4b-a5bc-8686a9f52ed0" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Closings-930628fc-6d6b-4c6d-9f14-f62a4666eebe" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-e2049ab3-32f7-4846-be25-4ec9f10ec779" href="/sports" data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-dcc99a86-1ead-4ff2-af18-34ca456bb9d7" href="/sports/local-sports" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="College Sports-bfe4bd88-8ff7-4607-8d1b-9fee10c56bf3" href="/sports/college-sports" data-name="College Sports" class="sd-link desktop-sub-nav-a">College Sports</a></li><li><a id="Professional-e5946f8a-d79a-40b7-9383-04d3b576b330" href="/sports/professional" data-name="Professional" class="sd-link desktop-sub-nav-a">Professional</a></li><li><a id="Boise State-7333ab96-c21a-4f89-a279-94d112b3b4f1" href="/sports/boise-state" data-name="Boise State" class="sd-link desktop-sub-nav-a">Boise State</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-6453fa3f-d75b-401d-a8b7-42fe26286c7b" href="#" data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" data-index="3" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-subnav"><ul class="clearfix"><li><a id="Family Matters-889ed4e7-965b-4720-b044-d92eeabb6cf6" href="/features/family-matters" data-name="Family Matters" class="sd-link desktop-sub-nav-a">Family Matters</a></li><li><a id="Pay It Forward-36c64406-bb70-4046-b69e-1e230bfad3ba" href="/features/pay-it-forward" data-name="Pay It Forward" class="sd-link desktop-sub-nav-a">Pay It Forward</a></li><li><a id="Your Pet 2day-022f1478-0f29-4f16-97a9-7ef6c9eed15c" href="/features/your-pet-2day" data-name="Your Pet 2day" class="sd-link desktop-sub-nav-a">Your Pet 2day</a></li><li><a id="Mugshot Mondays-07aec353-d390-42d8-aba7-f8490b64286a" href="/features/mugshot-mondays" data-name="Mugshot Mondays" class="sd-link desktop-sub-nav-a">Mugshot Mondays</a></li><li><a id="Lifestyle Matters-ef7d621a-5842-42fb-8bc5-7b178e11bb02" href="/features/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link desktop-sub-nav-a">Lifestyle Matters</a></li><li><a id="Drive Safe Idaho-c5d0965e-bbb6-499e-8a70-637031ff9b16" href="/features/drive-safe" data-name="Drive Safe Idaho" class="sd-link desktop-sub-nav-a">Drive Safe Idaho</a></li><li><a id="Million Dollar Homes-cefbc83f-ae00-4824-a840-6148242d6a90" href="/features/million-dollar-homes" data-name="Million Dollar Homes" class="sd-link desktop-sub-nav-a">Million Dollar Homes</a></li><li><a id="Today's Pledge-38127ad0-e4f6-4530-8a9c-0645e656c20b" href="/features/todays-pledge" data-name="Today's Pledge" class="sd-link desktop-sub-nav-a">Today's Pledge</a></li><li><a id="Content for a Cause-161dc941-9370-4759-8fa1-73353dc65243" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Sinclair Cares-0753cf8f-e57c-48b9-8f9f-30b716d55d53" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="STEM in IDAHO-495a226d-56cb-418a-bd8b-a4b2ccbe73a6" href="/features/stem-in-idaho" data-name="STEM in IDAHO" class="sd-link desktop-sub-nav-a">STEM in IDAHO</a></li><li><a id="Partner Spotlight-42c8426a-af05-43f9-adc9-95b5170cb143" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Celebrate Idaho Agriculture-2b59bedb-81ed-41db-86c3-aa66b5d96bf9" href="/features/agriculture" data-name="Celebrate Idaho Agriculture" class="sd-link desktop-sub-nav-a">Celebrate Idaho Agriculture</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-bd908a19-66a3-4b84-8be6-8543356e5bb2" href="/station" data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" data-index="4" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-9e1db60a-0699-471a-9319-774071b738e6" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="News Staff-11f63938-90ae-440c-b7ca-182a2b000542" href="/station/people" data-name="News Staff" class="sd-link desktop-sub-nav-a">News Staff</a></li><li><a id="Careers-8fb2dd8a-3268-483f-810c-06e5205a69da" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Contests-f12c3f8f-1eab-4c9c-8f5c-059e0e6b94d6" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-14be5628-0430-412f-a07b-65401a6eb7ff" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="CBS News Live Feed-975aae27-c7f8-4afa-98e7-1f5f61ada790" href="/station/cbs-news-live-feed" data-name="CBS News Live Feed" class="sd-link desktop-sub-nav-a">CBS News Live Feed</a></li><li><a id="Advertising-3546644a-f049-489a-8fc8-3c6689b61e52" href="/station/advertise-with-kboi-tv" data-name="Advertising" class="sd-link desktop-sub-nav-a">Advertising</a></li><li><a id="Local News App-c5f3fce5-d32f-4e6f-ad62-5852b922e749" href="/station/mobile-apps/local-news-app" data-name="Local News App" class="sd-link desktop-sub-nav-a">Local News App</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Politics-15bcb320-056e-46a1-85f0-cf3e4a4beac5" href="/news/election" data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" data-index="5" class="sd-link has-children desktop-top-nav-a">Politics</a><div data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-subnav"><ul class="clearfix"><li><a id="Election Results-a89d8cab-fd73-406c-9189-ff95fa70642c" href="/politics/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Know Your Candidates-45ab54d3-a4e5-48fc-be90-c994673f1e48" href="/politics/know-your-candidates" data-name="Know Your Candidates" class="sd-link desktop-sub-nav-a">Know Your Candidates</a></li><li><a id="Connect to Congress-920a9692-382d-4668-8262-bea1bcdbddbe" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/idaho-living" data-name="Idaho Living" data-id="c2ee91ae-85b1-46af-af91-0b9c87b259f5" data-index="6" class="sd-link">Idaho Living</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="4dd3b2e4-5d91-4a94-9231-2ce4cf9f3143" data-index="7" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KBOI"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-ebbbaa48-feae-47cf-83fd-7d35f63d3b98" href="/" data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-57c44efd-5ddb-440d-a621-027492f6227c" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-fac1ea83-f28e-4fc3-aff7-440ca302d583" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-432ae71f-c5e2-4bbc-b4ca-645f9b46d42b" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-7e09da85-069b-4ac8-b7ff-4740a2b8f4f5" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Election-ea73c2b1-813e-42dc-8df9-5efb9d885044" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-3505b010-7311-4273-a78d-e2bf5c40dd09" href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Videos-c2595268-9c91-41e7-90b0-bfdb4fb35ba6" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Health Link-9827ddfd-ade8-4986-8fe4-f67baea4e8c6" href="/news/health-link" data-name="Health Link" class="sd-link">Health Link</a></li><li><a id="touch-large-Most Wanted-d40555d1-4df6-480f-86a3-74807675cffd" href="/news/local/treasure-valley-most-wanted-idaho-suspects" data-name="Most Wanted" class="sd-link">Most Wanted</a></li><li><a id="touch-large-Traffic-e5e24f8e-3b42-4ecd-904f-f7f78ede660d" href="/news/ada-county-highway-district-map" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Livestream-b6903868-fb88-4610-aaaf-4532013d5250" href="/live" data-name="Livestream" class="sd-link">Livestream</a></li><li><a id="touch-large-Auto Matters-5489237c-2915-4282-94d2-61c41076056d" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Newslinks-517331af-6c96-4682-8e84-8fe4777ed93c" href="/news/local/newslinks" data-name="Newslinks" class="sd-link">Newslinks</a></li><li><a id="touch-large-Tracking Terror-01df5e26-192d-4636-9ce3-d9b102bf6c13" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Question of the Day-e42615f6-e04f-44ea-bbcc-4849bfd10ec8" href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Hooked on Heroin-67444837-ed39-4dd6-952b-7882ea8d82ae" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Bottom Line-edd2534a-a042-40a7-a204-35f685ffafed" href="/news/bottom-line" data-name="Bottom Line" class="sd-link">Bottom Line</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-c4cb76c7-ba70-4376-9e70-76d806ad0a4a" href="/weather" data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-4f1093fc-f5c7-4e43-8650-988ea2c5421c" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-4a255442-d981-466b-a398-79d0ab4dd827" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Cameras-3cb12fd4-2ee8-4488-b474-55cb81912e2c" href="/weather/treasure-valley" data-name="Cameras" class="sd-link">Cameras</a></li><li><a id="touch-large-Ski Report-524e6057-197a-42c3-bd4e-3197e01adca5" href="/weather/ski-report" data-name="Ski Report" class="sd-link">Ski Report</a></li><li><a id="touch-large-Hurricane Tracker-d71733e8-0d00-4a4b-a5bc-8686a9f52ed0" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Closings-930628fc-6d6b-4c6d-9f14-f62a4666eebe" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-e2049ab3-32f7-4846-be25-4ec9f10ec779" href="/sports" data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-dcc99a86-1ead-4ff2-af18-34ca456bb9d7" href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-College Sports-bfe4bd88-8ff7-4607-8d1b-9fee10c56bf3" href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a id="touch-large-Professional-e5946f8a-d79a-40b7-9383-04d3b576b330" href="/sports/professional" data-name="Professional" class="sd-link">Professional</a></li><li><a id="touch-large-Boise State-7333ab96-c21a-4f89-a279-94d112b3b4f1" href="/sports/boise-state" data-name="Boise State" class="sd-link">Boise State</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-6453fa3f-d75b-401d-a8b7-42fe26286c7b" href="#" data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Family Matters-889ed4e7-965b-4720-b044-d92eeabb6cf6" href="/features/family-matters" data-name="Family Matters" class="sd-link">Family Matters</a></li><li><a id="touch-large-Pay It Forward-36c64406-bb70-4046-b69e-1e230bfad3ba" href="/features/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a id="touch-large-Your Pet 2day-022f1478-0f29-4f16-97a9-7ef6c9eed15c" href="/features/your-pet-2day" data-name="Your Pet 2day" class="sd-link">Your Pet 2day</a></li><li><a id="touch-large-Mugshot Mondays-07aec353-d390-42d8-aba7-f8490b64286a" href="/features/mugshot-mondays" data-name="Mugshot Mondays" class="sd-link">Mugshot Mondays</a></li><li><a id="touch-large-Lifestyle Matters-ef7d621a-5842-42fb-8bc5-7b178e11bb02" href="/features/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a id="touch-large-Drive Safe Idaho-c5d0965e-bbb6-499e-8a70-637031ff9b16" href="/features/drive-safe" data-name="Drive Safe Idaho" class="sd-link">Drive Safe Idaho</a></li><li><a id="touch-large-Million Dollar Homes-cefbc83f-ae00-4824-a840-6148242d6a90" href="/features/million-dollar-homes" data-name="Million Dollar Homes" class="sd-link">Million Dollar Homes</a></li><li><a id="touch-large-Today's Pledge-38127ad0-e4f6-4530-8a9c-0645e656c20b" href="/features/todays-pledge" data-name="Today's Pledge" class="sd-link">Today's Pledge</a></li><li><a id="touch-large-Content for a Cause-161dc941-9370-4759-8fa1-73353dc65243" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Sinclair Cares-0753cf8f-e57c-48b9-8f9f-30b716d55d53" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-STEM in IDAHO-495a226d-56cb-418a-bd8b-a4b2ccbe73a6" href="/features/stem-in-idaho" data-name="STEM in IDAHO" class="sd-link">STEM in IDAHO</a></li><li><a id="touch-large-Partner Spotlight-42c8426a-af05-43f9-adc9-95b5170cb143" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Celebrate Idaho Agriculture-2b59bedb-81ed-41db-86c3-aa66b5d96bf9" href="/features/agriculture" data-name="Celebrate Idaho Agriculture" class="sd-link">Celebrate Idaho Agriculture</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-bd908a19-66a3-4b84-8be6-8543356e5bb2" href="/station" data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-9e1db60a-0699-471a-9319-774071b738e6" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-News Staff-11f63938-90ae-440c-b7ca-182a2b000542" href="/station/people" data-name="News Staff" class="sd-link">News Staff</a></li><li><a id="touch-large-Careers-8fb2dd8a-3268-483f-810c-06e5205a69da" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Contests-f12c3f8f-1eab-4c9c-8f5c-059e0e6b94d6" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-14be5628-0430-412f-a07b-65401a6eb7ff" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-CBS News Live Feed-975aae27-c7f8-4afa-98e7-1f5f61ada790" href="/station/cbs-news-live-feed" data-name="CBS News Live Feed" class="sd-link">CBS News Live Feed</a></li><li><a id="touch-large-Advertising-3546644a-f049-489a-8fc8-3c6689b61e52" href="/station/advertise-with-kboi-tv" data-name="Advertising" class="sd-link">Advertising</a></li><li><a id="touch-large-Local News App-c5f3fce5-d32f-4e6f-ad62-5852b922e749" href="/station/mobile-apps/local-news-app" data-name="Local News App" class="sd-link">Local News App</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Politics-15bcb320-056e-46a1-85f0-cf3e4a4beac5" href="/news/election" data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-link has-children">Politics<i class="ion-arrow-right-c"></i></a><div data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Election Results-a89d8cab-fd73-406c-9189-ff95fa70642c" href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Know Your Candidates-45ab54d3-a4e5-48fc-be90-c994673f1e48" href="/politics/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a id="touch-large-Connect to Congress-920a9692-382d-4668-8262-bea1bcdbddbe" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Idaho Living-c2ee91ae-85b1-46af-af91-0b9c87b259f5" href="/idaho-living" data-name="Idaho Living" class="sd-link">Idaho Living<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-4dd3b2e4-5d91-4a94-9231-2ce4cf9f3143" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/health-link" data-name="Health Link" class="sd-link">Health Link</a></li><li><a href="/news/local/treasure-valley-most-wanted-idaho-suspects" data-name="Most Wanted" class="sd-link">Most Wanted</a></li><li><a href="/news/ada-county-highway-district-map" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/live" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/local/newslinks" data-name="Newslinks" class="sd-link">Newslinks</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line" class="sd-link">Bottom Line</a></li></ul></div><div data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/treasure-valley" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/ski-report" data-name="Ski Report" class="sd-link">Ski Report</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div><div data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/professional" data-name="Professional" class="sd-link">Professional</a></li><li><a href="/sports/boise-state" data-name="Boise State" class="sd-link">Boise State</a></li></ul></div><div data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-subnav"><ul class="clearfix"><li><a href="/features/family-matters" data-name="Family Matters" class="sd-link">Family Matters</a></li><li><a href="/features/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/features/your-pet-2day" data-name="Your Pet 2day" class="sd-link">Your Pet 2day</a></li><li><a href="/features/mugshot-mondays" data-name="Mugshot Mondays" class="sd-link">Mugshot Mondays</a></li><li><a href="/features/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/features/drive-safe" data-name="Drive Safe Idaho" class="sd-link">Drive Safe Idaho</a></li><li><a href="/features/million-dollar-homes" data-name="Million Dollar Homes" class="sd-link">Million Dollar Homes</a></li><li><a href="/features/todays-pledge" data-name="Today's Pledge" class="sd-link">Today's Pledge</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/stem-in-idaho" data-name="STEM in IDAHO" class="sd-link">STEM in IDAHO</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/agriculture" data-name="Celebrate Idaho Agriculture" class="sd-link">Celebrate Idaho Agriculture</a></li></ul></div><div data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Staff" class="sd-link">News Staff</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/cbs-news-live-feed" data-name="CBS News Live Feed" class="sd-link">CBS News Live Feed</a></li><li><a href="/station/advertise-with-kboi-tv" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="/station/mobile-apps/local-news-app" data-name="Local News App" class="sd-link">Local News App</a></li></ul></div><div data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-subnav"><ul class="clearfix"><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/politics/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/health-link" data-name="Health Link" class="sd-link">Health Link</a></li><li><a href="/news/local/treasure-valley-most-wanted-idaho-suspects" data-name="Most Wanted" class="sd-link">Most Wanted</a></li><li><a href="/news/ada-county-highway-district-map" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/live" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/local/newslinks" data-name="Newslinks" class="sd-link">Newslinks</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line" class="sd-link">Bottom Line</a></li></ul></div><div data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/treasure-valley" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/ski-report" data-name="Ski Report" class="sd-link">Ski Report</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div><div data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/professional" data-name="Professional" class="sd-link">Professional</a></li><li><a href="/sports/boise-state" data-name="Boise State" class="sd-link">Boise State</a></li></ul></div><div data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/family-matters" data-name="Family Matters" class="sd-link">Family Matters</a></li><li><a href="/features/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/features/your-pet-2day" data-name="Your Pet 2day" class="sd-link">Your Pet 2day</a></li><li><a href="/features/mugshot-mondays" data-name="Mugshot Mondays" class="sd-link">Mugshot Mondays</a></li><li><a href="/features/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/features/drive-safe" data-name="Drive Safe Idaho" class="sd-link">Drive Safe Idaho</a></li><li><a href="/features/million-dollar-homes" data-name="Million Dollar Homes" class="sd-link">Million Dollar Homes</a></li><li><a href="/features/todays-pledge" data-name="Today's Pledge" class="sd-link">Today's Pledge</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/stem-in-idaho" data-name="STEM in IDAHO" class="sd-link">STEM in IDAHO</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/agriculture" data-name="Celebrate Idaho Agriculture" class="sd-link">Celebrate Idaho Agriculture</a></li></ul></div><div data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Staff" class="sd-link">News Staff</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/cbs-news-live-feed" data-name="CBS News Live Feed" class="sd-link">CBS News Live Feed</a></li><li><a href="/station/advertise-with-kboi-tv" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="/station/mobile-apps/local-news-app" data-name="Local News App" class="sd-link">Local News App</a></li></ul></div><div data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/politics/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li></ul></div><div data-name="Idaho Living" data-id="c2ee91ae-85b1-46af-af91-0b9c87b259f5" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="4dd3b2e4-5d91-4a94-9231-2ce4cf9f3143" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="ebbbaa48-feae-47cf-83fd-7d35f63d3b98" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/health-link" data-name="Health Link" class="sd-link">Health Link</a></li><li><a href="/news/local/treasure-valley-most-wanted-idaho-suspects" data-name="Most Wanted" class="sd-link">Most Wanted</a></li><li><a href="/news/ada-county-highway-district-map" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/live" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/local/newslinks" data-name="Newslinks" class="sd-link">Newslinks</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line" class="sd-link">Bottom Line</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="c4cb76c7-ba70-4376-9e70-76d806ad0a4a" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/treasure-valley" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/ski-report" data-name="Ski Report" class="sd-link">Ski Report</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="e2049ab3-32f7-4846-be25-4ec9f10ec779" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/college-sports" data-name="College Sports" class="sd-link">College Sports</a></li><li><a href="/sports/professional" data-name="Professional" class="sd-link">Professional</a></li><li><a href="/sports/boise-state" data-name="Boise State" class="sd-link">Boise State</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" data-index="3" class="sd-link has-children">Features</a><div data-name="Features" data-id="6453fa3f-d75b-401d-a8b7-42fe26286c7b" class="sd-subnav"><ul class="clearfix"><li><a href="/features/family-matters" data-name="Family Matters" class="sd-link">Family Matters</a></li><li><a href="/features/pay-it-forward" data-name="Pay It Forward" class="sd-link">Pay It Forward</a></li><li><a href="/features/your-pet-2day" data-name="Your Pet 2day" class="sd-link">Your Pet 2day</a></li><li><a href="/features/mugshot-mondays" data-name="Mugshot Mondays" class="sd-link">Mugshot Mondays</a></li><li><a href="/features/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/features/drive-safe" data-name="Drive Safe Idaho" class="sd-link">Drive Safe Idaho</a></li><li><a href="/features/million-dollar-homes" data-name="Million Dollar Homes" class="sd-link">Million Dollar Homes</a></li><li><a href="/features/todays-pledge" data-name="Today's Pledge" class="sd-link">Today's Pledge</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/stem-in-idaho" data-name="STEM in IDAHO" class="sd-link">STEM in IDAHO</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/agriculture" data-name="Celebrate Idaho Agriculture" class="sd-link">Celebrate Idaho Agriculture</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" data-index="4" class="sd-link has-children">Station</a><div data-name="Station" data-id="bd908a19-66a3-4b84-8be6-8543356e5bb2" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="News Staff" class="sd-link">News Staff</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/cbs-news-live-feed" data-name="CBS News Live Feed" class="sd-link">CBS News Live Feed</a></li><li><a href="/station/advertise-with-kboi-tv" data-name="Advertising" class="sd-link">Advertising</a></li><li><a href="/station/mobile-apps/local-news-app" data-name="Local News App" class="sd-link">Local News App</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/election" data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" data-index="5" class="sd-link has-children">Politics</a><div data-name="Politics" data-id="15bcb320-056e-46a1-85f0-cf3e4a4beac5" class="sd-subnav"><ul class="clearfix"><li><a href="/politics/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/politics/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li></ul></div></div><div class="sd-nav-item"><a href="/idaho-living" data-name="Idaho Living" data-id="c2ee91ae-85b1-46af-af91-0b9c87b259f5" data-index="6" class="sd-link">Idaho Living</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="4dd3b2e4-5d91-4a94-9231-2ce4cf9f3143" data-index="7" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0100', 
    templateid:'0011',
    latitude:"41.1382097",
    longitude:"-97.7237273", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-40.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" data-title="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;" data-uuid="256be720-8ac1-47e2-8495-6da30915226f" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by KBOI News Staff</p><p data-date="2017-08-10T11:17:52.000-06:00" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-256be720-8ac1-47e2-8495-6da30915226f" data-file="" data-mp4="" data-title="The Great Outdoors Bandit" data-image="" data-zone="/4756/KBOI//news/local" data-assetId="" data-embedUrl="//idahonews.com/embed/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" class="player"><img src="//static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large16x9_OutdoorBandit.JPG"/></div></div><div class="sd-news-story-caption"><p>FBI poster</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit#photo-1"><img src="//static-13.sinclairstoryline.com/resources/media/c0b28183-1a50-4327-9ef0-6fdcabd7b590-medium36x25_OutdoorBandit2.jpg" alt="Outdoor Bandit 2.jpg" title="August 7, 2017"/></a></div><div class="gallery-image"><a href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit#photo-2"><img src="//static-12.sinclairstoryline.com/resources/media/0e52b98a-28a2-4935-bdcc-69e210d17aac-medium36x25_OutdoorBandit1.jpg" alt="Outdoor Bandit 1.jpg" title="August 7, 2017"/></a></div><div class="gallery-image"><a href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit#photo-3"><img src="//static-14.sinclairstoryline.com/resources/media/2675252c-ea63-41b3-a2a5-ef58ec315e68-medium36x25_OutdoorBandit3.jpg" alt="Outdoor Bandit 3.jpg" title="August 7, 2017"/></a></div><div class="gallery-image"><a href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit#photo-4"><img src="//static-40.sinclairstoryline.com/resources/media/3f1cd0cf-9f3b-4130-9dbe-750971d442f1-medium36x25_OutdoorBandit10.png" alt="Outdoor Bandit 10.png" title="August 7, 2017"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">11 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://idahonews.com/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">BOISE, Idaho (KBOI) —&nbsp;</span><p>Police and the FBI believe the same man is responsible for a string of robberies in Idaho and Utah stretching back to December of last year.</p><p>Dubbed "The Great Outdoors Bandit" by law enforcement because he sometimes wears a green Cabela's baseball cap, police say he has robbed six different locations over nine months.</p><p>Police and the FBI say he first struck on December 21, 2016, at a U.S. Bank inside the Albertsons store at Overland and Five Mile roads followed by the Idaho Central Credit Union on Celebration Avenue in Meridian.</p><p>Authorities say the next robbery occurred on March 24 at the Bank of the West at Emerald and Maple Grove in Boise.</p><p>The next location was hit on May 24 in Orem, Utah, where police say he robbed an Alpine Credit Union.</p><p>Police say he then struck again in Boise this past Monday, robbing a Pioneer Federal Credit Union on Fairview in Meridian and Clarity Federal Credit Union on Meridian Road.</p><p>Officers say he also tried to rob the same Bank of the West location he robbed in March again.</p><p>The FBI describes the man as possibly Hispanic, Native American, or Middle Eastern, between 30-50 years old, black hair, 5'4" to 5'6" tall, weighing 140 to 160 pounds with a skinny build. </p><p>He usually wears a baseball cap and large, dark sunglasses as a disguise, but the FBI says the most recent photos of him trying to exchange large bills for smaller ones show him without the disguise on.</p><p>The FBI says he was last seen in a black crossover SUV, possibly a Mitsubishi Outlander, with Utah plates and a chrome or silver rack on the top.</p><p>A $10,000 reward is being offered by the FBI for information leading to his arrest and conviction.</p><p>Anyone with information is urged to call the FBI at 833-291-4306.</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-22.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://idahonews.com/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/2-killed-1-injured-in-crash-near-donnelly" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1502374096000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Two killed, one injured in crash near Donnelly</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/cdd81b7a-0a38-44a5-92bb-4d880f36a19f-small1x1_4d77ffbfce384fd8a51100d67dd0546423447543_BG1.jpg" alt="Two killed, one injured in crash near Donnelly" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/offbeat/illegal-robocalls-on-the-rise-here-are-ways-to-fight-back" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1502227125000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Illegal robocalls on the rise, here are ways to fight back</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/96c1e55c-1667-4830-b30b-e9160fe344f1-small1x1_CAN_YOU_STOP_ROBOCALLS___CR170805_frame_6106.jpg" alt="Illegal robocalls on the rise, here are ways to fight back" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/come-to-kboi-2-day-at-the-fair-get-in-free" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1502371801000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">KBOI 2News sponsoring opening day at the Western Idaho Fair! Get in free!</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/f00fa746-cacb-48f4-b192-cde1b0855968-small1x1_WesternIdahoFair2016_14.jpg" alt="KBOI 2News sponsoring opening day at the Western Idaho Fair! Get in free!" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/offbeat/national-anthem-singer-insists-she-wasnt-drunk-during-performance" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1502373453000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">National Anthem singer insists she wasn't drunk during performance</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/98c8f300-b161-499b-aa72-d94c2451aff1-small1x1_12.png" alt="National Anthem singer insists she wasn't drunk during performance" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/nation-world/panera-employees-break-window-of-hot-car-to-save-two-dogs-owner-cited" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1502327196000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Panera employees break window of hot car to save two dogs, owner cited</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/dc52e853-7713-4976-ad17-20212b4779be-small1x1_GenericpolicelightsMGN.jpg" alt="Panera employees break window of hot car to save two dogs, owner cited" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KBOI</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/kboi2" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kboi-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=10'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/entertainment/gallery/video-malia-obama-carted-out-of-music-festival-lollapalooza"><div class="teaser-image"><!--img(src="//static-30.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-small16x9_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg", alt="Video: Malia Obama carted out of music festival Lollapalooza")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-31.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-medium16x9_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg"/><source media="(min-width: 1025px)" srcset="//static-31.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-medium16x9_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg"/><source media="(min-width: 768px)" srcset="//static-31.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-large36x25_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg"/><source media="(min-width: 10px)" srcset="//static-31.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-large36x25_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg"/><img src="//static-30.sinclairstoryline.com/resources/media/163b010f-20b1-418e-b5e0-d6ff572f9497-small16x9_dbf5062259dc4bbb9e43c51eb837213blarge16x9_1280x720_60701P00YRMVH.jpg" alt="Video: Malia Obama carted out of music festival Lollapalooza"/></picture></div><div class="teaser-item-title">Video: Malia Obama carted out of music festival Lollapalooza</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/police-fbi-still-looking-for-the-great-outdoors-bandit"><div class="teaser-image"><!--img(src="//static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-small16x9_OutdoorBandit.JPG", alt="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-21.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-medium16x9_OutdoorBandit.JPG"/><source media="(min-width: 1025px)" srcset="//static-21.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-medium16x9_OutdoorBandit.JPG"/><source media="(min-width: 768px)" srcset="//static-11.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large36x25_OutdoorBandit.JPG"/><source media="(min-width: 10px)" srcset="//static-11.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-large36x25_OutdoorBandit.JPG"/><img src="//static-20.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-small16x9_OutdoorBandit.JPG" alt="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;"/></picture></div><div class="teaser-item-title">Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/is-this-a-chupacabra-in-the-lowcountry-or-simply-a-coyote-with-mange"><div class="teaser-image"><!--img(src="//static-22.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-small16x9_CoyoteChupacabra2.jpg", alt="Chupacabra in the Carolinas? Or a coyote with mange? We asked an expert.")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-23.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-medium16x9_CoyoteChupacabra2.jpg"/><source media="(min-width: 1025px)" srcset="//static-23.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-medium16x9_CoyoteChupacabra2.jpg"/><source media="(min-width: 768px)" srcset="//static-23.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-large36x25_CoyoteChupacabra2.jpg"/><source media="(min-width: 10px)" srcset="//static-23.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-large36x25_CoyoteChupacabra2.jpg"/><img src="//static-22.sinclairstoryline.com/resources/media/fde4077b-b68c-44cc-b081-0c593a8692c6-small16x9_CoyoteChupacabra2.jpg" alt="Chupacabra in the Carolinas? Or a coyote with mange? We asked an expert."/></picture></div><div class="teaser-item-title">Chupacabra in the Carolinas? Or a coyote with mange? We asked an expert.</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/frozen-pizzas-scattered-on-interstate-after-tractor-trailer-crash"><div class="teaser-image"><!--img(src="//static-39.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-small16x9_FROZENPIZZAWRECK.PNG", alt="Frozen pizzas scattered on interstate after tractor-trailer crash")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-40.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-medium16x9_FROZENPIZZAWRECK.PNG"/><source media="(min-width: 1025px)" srcset="//static-40.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-medium16x9_FROZENPIZZAWRECK.PNG"/><source media="(min-width: 768px)" srcset="//static-40.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-large36x25_FROZENPIZZAWRECK.PNG"/><source media="(min-width: 10px)" srcset="//static-40.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-large36x25_FROZENPIZZAWRECK.PNG"/><img src="//static-39.sinclairstoryline.com/resources/media/5e34169e-9d24-4e3f-8a54-a07d8fbd8853-small16x9_FROZENPIZZAWRECK.PNG" alt="Frozen pizzas scattered on interstate after tractor-trailer crash"/></picture></div><div class="teaser-item-title">Frozen pizzas scattered on interstate after tractor-trailer crash</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-12.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://idahonews.com/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"police-fbi-still-looking-for-the-great-outdoors-bandit","storyIdentifier":"256be720-8ac1-47e2-8495-6da30915226f","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-9711042-4&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=police-fbi-still-looking-for-the-great-outdoors-bandit&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-29.sinclairstoryline.com/resources/assets/2017-08-09T20-18Z/idahonews/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/2-killed-1-injured-in-crash-near-donnelly" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1502374096000" class="sd-news-updated"></span><h4 class="media-heading">Two killed, one injured in crash near Donnelly</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/cdd81b7a-0a38-44a5-92bb-4d880f36a19f-small1x1_4d77ffbfce384fd8a51100d67dd0546423447543_BG1.jpg" alt="Two killed, one injured in crash near Donnelly" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/offbeat/illegal-robocalls-on-the-rise-here-are-ways-to-fight-back" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1502227125000" class="sd-news-updated"></span><h4 class="media-heading">Illegal robocalls on the rise, here are ways to fight back</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/96c1e55c-1667-4830-b30b-e9160fe344f1-small1x1_CAN_YOU_STOP_ROBOCALLS___CR170805_frame_6106.jpg" alt="Illegal robocalls on the rise, here are ways to fight back" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/come-to-kboi-2-day-at-the-fair-get-in-free" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1502371801000" class="sd-news-updated"></span><h4 class="media-heading">KBOI 2News sponsoring opening day at the Western Idaho Fair! Get in free!</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/f00fa746-cacb-48f4-b192-cde1b0855968-small1x1_WesternIdahoFair2016_14.jpg" alt="KBOI 2News sponsoring opening day at the Western Idaho Fair! Get in free!" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/offbeat/national-anthem-singer-insists-she-wasnt-drunk-during-performance" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1502373453000" class="sd-news-updated"></span><h4 class="media-heading">National Anthem singer insists she wasn't drunk during performance</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/98c8f300-b161-499b-aa72-d94c2451aff1-small1x1_12.png" alt="National Anthem singer insists she wasn't drunk during performance" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/nation-world/panera-employees-break-window-of-hot-car-to-save-two-dogs-owner-cited" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1502327196000" class="sd-news-updated"></span><h4 class="media-heading">Panera employees break window of hot car to save two dogs, owner cited</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/dc52e853-7713-4976-ad17-20212b4779be-small1x1_GenericpolicelightsMGN.jpg" alt="Panera employees break window of hot car to save two dogs, owner cited" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/boise-man-charged-with-shooting-at-sc-pawn-shop" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1502310853000" class="sd-news-updated"></span><h4 class="media-heading">Boise man charged with shooting at South Carolina pawn shop</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/8a96b517-444d-4c6c-9c9a-71969f00f736-small1x1_Pawnshopshooting.jpg" alt="Boise man charged with shooting at South Carolina pawn shop" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/boise-chaplain-trainee-charged-with-video-voyeurism" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1502318649000" class="sd-news-updated"></span><h4 class="media-heading">Chaplain trainee charges with video voyeurism</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/739c58fa-17af-4ece-ad9f-12ab6e6f66fc-small1x1_KevinForbes.JPG" alt="Chaplain trainee charges with video voyeurism" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/soaring-into-the-past-at-the-western-idaho-fair" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1502319609000" class="sd-news-updated"></span><h4 class="media-heading">Soaring into the past at the Western Idaho Fair</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/acf1be5e-a227-445e-b792-df8b26346bfd-small1x1_plane2.PNG" alt="Soaring into the past at the Western Idaho Fair" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/police-fbi-still-looking-for-the-great-outdoors-bandit" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1502384869000" class="sd-news-updated"></span><h4 class="media-heading">Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/07f17dc3-92cb-4364-9432-810a44ce888e-small1x1_OutdoorBandit.JPG" alt="Police, FBI still looking for &quot;The Great Outdoors Bandit&quot;" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/nation-world/police-woman-posts-snapchat-video-of-herself-being-raped-08-10-2017" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1502365233000" class="sd-news-updated"></span><h4 class="media-heading">Police: Woman posts Snapchat video of herself being raped</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/71502aba-2faf-4477-a28c-4876010235fe-small1x1_jamesallenmugshotaccusedofrape.png" alt="Police: Woman posts Snapchat video of herself being raped" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>